"Unknown Host" error upon activation

Home Forums Installation and Configuration "Unknown Host" error upon activation

This topic contains 2 replies, has 2 voices, and was last updated by  ndavaris 6 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #682

    ndavaris
    Participant

    I am attempting to integrate WP-Hive into an existing WordPress install. WP is installed in the root directory, and I am able to install and activate the plugin. The admin interface works fine as long as I don’t leave it, but if I attempt to log in after leaving the dashboard, I receive the Unknown Host error.

    This particular WP install shares a single database with a number of other installs, but the table prefixes are all unique. I am unable to add additional installs through Hive, as I receive the following error in Firefox:

    “The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    * This problem can sometimes be caused by disabling or refusing to accept

    cookies.”

    Cookies are fully enabled, my wp-content folder is CHMOD 777, I’ve updated and refreshed my .htaccess file multiple times and I’m at a loss.

    Any assistance would be appreciated.

    #1513

    ikailo
    Participant

    You should check the ‘home’ and ‘siteurl’ options are set to the same, and that they have a trailing slash. This is set in wp-admin > settings > general.

    Also check that .htaccess has the correct rules in it. you can review this post for the rules.

    #1521

    ndavaris
    Participant

    Thank you so much! I’ve been fighting this for weeks, and this time the new site setup was seamless. It was either the trailing slash at the end of the site URLs (because they’ve been the same) of some magic in the .htaccess file, or both. You’ve just made my week.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.